Error: 23ACM Failed to Connect to Device

What's in This Article?

What to do if you receive the error message “Failed to connect to device. Please Contact Customer Support, Quoting Reference: 23ACM”

 

Symptoms

You receive a 23ACM error in the MEATER app.

23acm error.png

Cause

The error occurs when you inadvertently receive a MEATER Pro (MEATER 2 Plus) unit that was designated for our internal testing team. It will have a MEATER Plus serial number instead of a MEATER Pro serial number. 

What to Do

If you receive the error listed above, please follow these steps:

  1. Take a screenshot of the error message to confirm.
  2. Take a picture of the unit's serial number.
  3. Contact Customer Support, and we will replace your MEATER Pro unit.
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